Do I need to uninstall previous versions of PowerSDR before installing a new one?

Uninstalling previously installed version of PowerSDR is not necessary or required. Each version of PowerSDR, starting with PowerSDR v2.4.4 and greater install independently from all others, so uninstalling one of those versions will not affect new versions.


This is not the case with PowerSDR v2.3.5 and below, as the first installed version creates files that are shared by all versions of PowerSDR, therefore uninstalling that version can adversely affect the other versions that are currently installed.  The most common symptom is the loss of the skins files.


So if you are running PowerSDR v2.3.5 and below, if you want to uninstall previous versions of PowerSDR, it is recommended that you uninstall all version of PowerSDR to ensure that any shared dependencies are completely removed.


This is NOT the case with PowerSDR v2.4.4 and above, as you can uninstall any version without adversely affecting other versions.

Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk